Upcoming Shibboleth SP security advisory

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Upcoming Shibboleth SP security advisory

Cantor, Scott E.
We will be publishing a security advisory for a vulnerability and a patch to correct the issue next week, likely Monday.

The vulnerability is a denial of service and it will affect all released versions of the SP.

The Debian packaging team has been informed. I would reiterate that if there are any packagers for other operating systems that need additional coordination with the project to help facilitate security backporting, they are welcome to get in touch.

-- Scott


--
To unsubscribe from this list send an email to [hidden email]