AACLI : Error

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

AACLI : Error

Amit Dongaonkar
Hello Group members,
I just finished setting up the IdP (version 3.4) and was trying to test the attribute resolution using AACLI utility.
When I execute the utility I get the following message:
{ "error": "UnableToDecode" }

Looking at the log files I am not able to get to the root of this.
Any leads would be appreciated.
 
Thanks and Regards,
Amit Dongaonkar.


--
For Consortium Member technical support, see https://wiki.shibboleth.net/confluence/x/coFAAg
To unsubscribe from this list send an email to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: AACLI : Error

Amit Dongaonkar
I figured this one out.
There was an extra character in the URL.

Thanks and Regards,

Amit Dongaonkar

Snr. Technical Architect Lead

o: (248) 284-4035 m: (248) 385-6033

40850 Grand River Ave #100, Novi, MI 48375

www.nitssolutions.com



On Sat, Aug 1, 2020 at 9:02 PM Amit Dongaonkar <[hidden email]> wrote:
Hello Group members,
I just finished setting up the IdP (version 3.4) and was trying to test the attribute resolution using AACLI utility.
When I execute the utility I get the following message:
{ "error": "UnableToDecode" }

Looking at the log files I am not able to get to the root of this.
Any leads would be appreciated.
 
Thanks and Regards,
Amit Dongaonkar.


--
For Consortium Member technical support, see https://wiki.shibboleth.net/confluence/x/coFAAg
To unsubscribe from this list send an email to [hidden email]

image001.png (14K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: AACLI : Error

Liam Hoekenga
Hi Amit -

IDP 3.4 will be EOL in December.  If you're just starting with the IDP, you should be using IDP 4.0.1 which was released on June 3, 2020

Liam

On Sat, Aug 1, 2020 at 10:20 PM Amit Dongaonkar <[hidden email]> wrote:
I figured this one out.
There was an extra character in the URL.

Thanks and Regards,

Amit Dongaonkar

Snr. Technical Architect Lead

o: (248) 284-4035 m: (248) 385-6033

40850 Grand River Ave #100, Novi, MI 48375

www.nitssolutions.com

unnamed



On Sat, Aug 1, 2020 at 9:02 PM Amit Dongaonkar <[hidden email]> wrote:
Hello Group members,
I just finished setting up the IdP (version 3.4) and was trying to test the attribute resolution using AACLI utility.
When I execute the utility I get the following message:
{ "error": "UnableToDecode" }

Looking at the log files I am not able to get to the root of this.
Any leads would be appreciated.
 
Thanks and Regards,
Amit Dongaonkar.

--
For Consortium Member technical support, see https://wiki.shibboleth.net/confluence/x/coFAAg
To unsubscribe from this list send an email to [hidden email]

--
For Consortium Member technical support, see https://wiki.shibboleth.net/confluence/x/coFAAg
To unsubscribe from this list send an email to [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: AACLI : Error

Amit Dongaonkar
Hi Liam,
Yes, I am planning on running an upgrade in the next few days.

Thanks and Regards,

Amit Dongaonkar

Snr. Technical Architect Lead

o: (248) 284-4035 m: (248) 385-6033

40850 Grand River Ave #100, Novi, MI 48375

www.nitssolutions.com



On Mon, Aug 3, 2020 at 3:58 PM Liam Hoekenga <[hidden email]> wrote:
Hi Amit -

IDP 3.4 will be EOL in December.  If you're just starting with the IDP, you should be using IDP 4.0.1 which was released on June 3, 2020

Liam

On Sat, Aug 1, 2020 at 10:20 PM Amit Dongaonkar <[hidden email]> wrote:
I figured this one out.
There was an extra character in the URL.

Thanks and Regards,

Amit Dongaonkar

Snr. Technical Architect Lead

o: (248) 284-4035 m: (248) 385-6033

40850 Grand River Ave #100, Novi, MI 48375

www.nitssolutions.com

unnamed



On Sat, Aug 1, 2020 at 9:02 PM Amit Dongaonkar <[hidden email]> wrote:
Hello Group members,
I just finished setting up the IdP (version 3.4) and was trying to test the attribute resolution using AACLI utility.
When I execute the utility I get the following message:
{ "error": "UnableToDecode" }

Looking at the log files I am not able to get to the root of this.
Any leads would be appreciated.
 
Thanks and Regards,
Amit Dongaonkar.

--
For Consortium Member technical support, see https://wiki.shibboleth.net/confluence/x/coFAAg
To unsubscribe from this list send an email to [hidden email]
--
For Consortium Member technical support, see https://wiki.shibboleth.net/confluence/x/coFAAg
To unsubscribe from this list send an email to [hidden email]

--
For Consortium Member technical support, see https://wiki.shibboleth.net/confluence/x/coFAAg
To unsubscribe from this list send an email to [hidden email]

image001.png (14K) Download Attachment