unable to locate compatible SSO service for provider

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

unable to locate compatible SSO service for provider

sreeja
Hi

I am facing an error: 

unable to locate compatible SSO service for provider

when trying to request a token in the logs and the followinf output in the console:
HTTP/1.1 302 Found
Date: Fri, 28 Aug 2015 20:12:32 GMT
Server: Apache/2.4.10 (Linux/SUSE)
Expires: Wed, 01 Jan 1997 12:00:00 GMT
Cache-Control: private,no-store,no-cache,max-age=0
Content-Length: 560
Content-Type: text/html; charset=iso-8859-1

<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<html><head>
<title>302 Found</title>
</head><body>
<h1>Found</h1>
<hr>
<address>Apache/2.4.10 (Linux/SUSE) Server at 10.63.13.161 Port 35357</address>
</body></html>

what might be the reason for that?

Thanks
sreeja