SP release will be delayed into next week

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

SP release will be delayed into next week

Cantor, Scott E.
A fairly significant bit of problem code was found as a side effect of a silly unrelated bug, so I'm going to need to do a little patching and don't want to rush it for no good reason. Please keep poking and testing particularly now that there's a little time for more work.

-- Scott

--
To unsubscribe from this list send an email to [hidden email]
Reply | Threaded
Open this post in threaded view
|

RE: SP release will be delayed into next week

Doan, Tommy
Maybe it goes without saying, but should I bother to use the most recent installer each time I get a chance to do some work on this? If so, should I upgrade in place or uninstall and reinstall?

I'm working only with the Windows v3 prerelease and only on IIS from Server 2016.

-----Original Message-----
From: dev <[hidden email]> On Behalf Of Cantor, Scott
Sent: Wednesday, July 11, 2018 10:08 AM
To: Shib Dev <[hidden email]>
Subject: SP release will be delayed into next week

A fairly significant bit of problem code was found as a side effect of a silly unrelated bug, so I'm going to need to do a little patching and don't want to rush it for no good reason. Please keep poking and testing particularly now that there's a little time for more work.

-- Scott

--
To unsubscribe from this list send an email to [hidden email]
--
To unsubscribe from this list send an email to [hidden email]
Reply | Threaded
Open this post in threaded view
|

RE: SP release will be delayed into next week

Cantor, Scott E.
> Maybe it goes without saying, but should I bother to use the most recent
> installer each time I get a chance to do some work on this? If so, should I
> upgrade in place or uninstall and reinstall?

Always uninstall completely, they won't work otherwise, it will just do nothing if it installs over top.

The next one I post will be labeled RC1 and at least one of the DLLs will be bumped and probably the installer will be 3.0.0.1 to make sure it's non-overlapping.

-- Scott

--
To unsubscribe from this list send an email to [hidden email]